New SCUPdate Package Available — 10/21/2010

Shavlik.xml
———————
Updates
• QTB3009- Mozilla Thunderbird 3.0.9
• QTB3150 – Mozilla Thunderbird 3.1.5
• QFF3611 – Mozilla Firefox 3.6.11
• QFF3514 – Mozilla Firefox 3.5.14

Updated Mozilla Thunderbird 3.1 detection logic to only allow update from Mozilla Thunderbird 3.0.9 only.